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About This Guide

This Novell® GroupWise® Messenger 1.0 Client User Guide explains how to use GroupWise 
Messenger on Windows*, Linux* or MacIntosh*. The guide is divided into the following sections:

Chapter 1, “Getting Started,” on page 9
Chapter 2, “Working with Conversations,” on page 11
Chapter 5, “Working with Contacts,” on page 27
Chapter 7, “Working With Statuses,” on page 33
Chapter 8, “Customizing GroupWise Messenger,” on page 35
Chapter 9, “Using GroupWise Messenger from Within GroupWise (Windows Only),” on page 47

Additional Documentation

For additional GroupWise Messenger documentation, see the following guides at the Novell 
GroupWise Messenger 2 documentation Web site (http://www.novell.com/documentation/nm2):

Installation Guide

Administration Guide

Documentation Updates

For the most recent version of the GroupWise Messenger Client User Guide, visit the Novell 
GroupWise Messenger 2 documentation Web site (http://www.novell.com/documentation/nm2).

Documentation Conventions

In Novell documentation, a greater-than symbol (>) is used to separate actions within a step and 
items in a cross-reference path.

A trademark symbol (®, TM,etc.) denotes a Novell trademark. An asterisk (*) denotes a third-party 
trademark.

When a pathname or startup option can be written with a backslash for some platforms or a forward 
slash for other platforms, it is presented with a backslash. Users of platforms that require a forward 
slash, such as Linux, should use forward slashes as required by your software.

User Comments

We want to hear your comments and suggestions about this manual and the other documentation 
included with this product. Please use the User Comment feature at the bottom of each page of the 
online documentation, or go to www.novell.com/documentation/feedback.html and enter your 
comments there.
About This Guide 7
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1 Getting Started

Novell® GroupWise® Messenger is a corporate instant messaging product that uses Novell 
eDirectoryTM  as its user database. 

You can create a Contact List, send instant messages, create an archive of messages, allow and 
block others from seeing your availability, and more.

GroupWise Messenger options are available only if GroupWise Messenger is installed and 
running.

This section contains the following topics:

“Logging In to GroupWise Messenger” on page 9

“Logging Out of GroupWise Messenger” on page 10

Logging In to GroupWise Messenger
1 Open GroupWise Messenger, using the  icon on your desktop.

2 Type your user ID in the User ID field.

3 Type your password in the Password field.
Getting Started 9
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4 Select Remember Password if you want the system to not ask you for your password again.

The user ID and password you use to log in to GroupWise Messenger is your directory 
(NDS®/Novell eDirectory) user ID and password, which might not be the same as your 
GroupWise user ID and password. Check with your system administrator if you don’t know 
your password.

5 Click Advanced.

6 Type your server name in the Server field.

7 Type your port number in the Port field.

If you are not sure what to type in the Server and Port fields, contact your system 
administrator.

8 Click OK.

When you log in to GroupWise Messenger, the  GroupWise Messenger icon is added to the 
system tray for Windows and Linux. For Macintosh, the  GroupWise Messenger icon is added 
to the dock.

Logging Out of GroupWise Messenger
1 Click File > Log Out.

Log Out logs you out of GroupWise Messenger but does not close the main window or exit 
GroupWise Messenger. 

There are two other options on the main File menu: Close this Window closes the GroupWise 
Messenger window but leaves the  icon in the system tray for Windows and Linux, and leaves 
the  icon on the dock for Macintosh. Exit logs you out of GroupWise Messenger, closes the 
GroupWise Messenger window, and removes the icon from the system tray for Windows and 
Linux, and from the dock on Macintosh.

If at any time your network or GroupWise Messenger connection is interrupted, you are logged out 
of GroupWise Messenger, but as soon as your connection is restored, you are logged back in. If 
you are in the middle of a conversation when this happens, the conversation can continue as soon 
as the connection is restored.
10   GroupWise Messenger 2.0 Client User Guide
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2 Working with Conversations

This section contains the following topics:

“Sending an Instant Message” on page 11

“Using Emoticons in Your Message” on page 12

“Changing the Font of Text in a Conversation” on page 13

“Holding a Group Conversation” on page 13

“Adding a Time Stamp to Each Entry in a Conversation” on page 14

“Saving a Conversation” on page 14

“Opening a Saved Conversation” on page 14

“Printing a Conversation” on page 14

“Searching the Archives for Logged Conversations” on page 15

“Sending an E-Mail Message (Windows Only)” on page 15

Sending an Instant Message
1 Double-click a contact, then follow Step 3.

or

If you want to send a message to someone who is not in your Contact List, click Send a 
Message, then follow Step 2.

2 Click Find User, select Use This User ID, type the user ID of the person, then click Finish.

or
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Click Find User, select Search for User, type all or part of the name you are looking for, then 
click Next. Select the user you want from the Search Results list, click Add to My Contact 
List if desired, then click Finish.

or

Click Find User, click Advanced, click Begins With, Contains, or Equals from the drop-down 
list next to a field, type the information you are looking for in the field, then click Next. Select 
the user you want from the Search Results list, click Add to My Contact List if desired, then 
click Finish.

3 Type your message.

4 Click  or press Enter.

Using Emoticons in Your Message
1 In an open conversation, click , then click the image that conveys your feelings.

or

Type any of the following keystrokes to represent an emoticon:

When you use the keystrokes rather than selecting the image, the emoticon image appears 
when you press Enter to send your message. To remind yourself of the keystrokes when typing 
a message, click Edit > Emoticons.

Keystrokes Emoticon Meaning

:) or :-) Smile

:( or :-( Frown

;) or ;-) Wink

:O or :-O Surprised

:@ or :-@ Angry

:/ or :-/ Undecided

:D or :-D Big Smile

:'( or :'-( Crying

O:) or O:-) Innocent

:[ or :-[ Embarrassed

:X or :-X Lips Are Sealed

:! or :-! Foot in Mouth
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If you do not want the keystrokes to be converted into images, click Tools > Options, then 
deselect Use Graphical Emoticons. This setting prevents the typed character sequences from 
being converted into images.

Changing the Font of Text in a Conversation
1 In an open conversation, select the text you want to change.

2 Click Edit > Font.

3 Make selections, then click OK.

You can also select text and make selections from the header over the text you are typing.

To specify default fonts, see “Specifying the Font of Composed Messages” on page 40 and 
“Specifying the Font of Received Messages” on page 41.

Holding a Group Conversation
You can hold instant messaging conversations with more than one user. Start a conversation with 
one user, then invite additional users to join.

1 Double-click a user in your Contact List.

or

Click Send Message, then find a user by following Step 2 on page 11.

2 Click Actions, then click Invite Others to Join the Conversation.

3 Click a user (or Ctrl+click multiple users) in your Contact List, then click OK.

or

Click Find User to search for users who are not in your Contact List. Follow Step 2 on page 11.

You can also Ctrl+click multiple users in your Contact List and press Enter to begin a group 
conversation.

Each user who is invited to the conversation receives this message box:

If you cannot see the list of participants in this conversation, click  to open the Control Panel.
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After a user accepts the invitation to join the conversation, he or she can send messages to the other 
participants. A user cannot see any messages that were sent before he or she joined the 
conversation, or after he or she leaves the conversation.

Adding a Time Stamp to Each Entry in a Conversation
1 In an open conversation, click View, then click Show Timestamp.

Saving a Conversation
1 In an open conversation, click File.

2 Click Save Conversation As, browse to a location, then specify a filename.

or

Click Save Conversation if you have already saved the conversation at least once.

or

Click Save Conversation to iFolder if you have Novell iFolder® installed (Windows only).

3 Specify the location to save the conversation.

4 Click Save.

The conversation is saved with a .txt file extension.

You are also prompted to save a conversation whenever you close the conversation. To change this 
setting, see “Specifying If You’re Prompted to Save Conversations” on page 38.

Opening a Saved Conversation
1 In a Conversation window, click File > Open Conversation.

2 Browse to the location of the conversation, then click OK.

If you want to search for a conversation that has been archived, your system administrator needs 
to grant you access rights. For more information, see “Searching the Archives for Logged 
Conversations” on page 15.

Printing a Conversation
1 In an open conversation, click File > Print Conversation.

or

In Macintosh and Linux, click File > Print.

2 Click Print again.

Searching the Archives for Logged Conversations
The system administrator can specify that all conversations be logged in a system archive. If you 
are given access rights, you can search the archive for logged conversations. The Search Archive 
menu item only appears if you have been granted access to search the archive.
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1 Click File > Search Archive.

2 Use the Search Archived Messages dialog box to search by participants, dates, and 
conversation text:

Click Find to search for and add participants.

Click  to select dates in the Date Range field.

Type the text you want to search for in the Containing Text field.

3 Click Search to search for conversations that meet the search criteria you specified.

4 To print or save the list of logged conversations that displays, click Print List or Save List on 
the File menu.

5 To print or save the currently selected logged conversation, click Print or Save on the File 
menu.

6 To make changes to your search, click File, click Modify Search, make changes, then click 
Search again.

Sending an E-Mail Message (Windows Only)
1 Click Send E-Mail.

2 Select the name of the person you want to send an e-mail message to, then click OK. 

or

Double-click the name of the person you want to send an e-mail message to.

or

Click Find User, select Use This User ID, type the user ID of the person, then click Finish.

or

Click Find User, select Search for User, type all or part of the name you are looking for, then 
click Next. Select the user you want from the Search Results list, click Add to My Contact 
List if desired, then click Finish.

or
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Click Find User to search for a person. Click Advanced, click Begins With, Contains, or 
Equals from the drop-down list next to a field, type the information you are looking for in the 
field, then click Next. Select the user you want from the Search Results list, click Add to My 
Contact List if desired, then click Finish.

3 When the e-mail item opens, complete the message and click Send on the Toolbar. 

If you want to be prompted to send an e-mail each time you try to send an instant message to 
someone who is offline, click Tools, click Options, click the Message tab, make sure Send E-Mail 
When I Start A Message to An Offline Contact is selected, then click OK. 
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3 Working with Chat Rooms

Chat rooms allow several users to join a chat room and discuss a topic. You can create and join 
chat rooms in the client, if you have rights to do so.

The following topics are included in this section:

“Searching for a Chat Room” on page 18

“Joining a Chat Room Without Searching” on page 18

“Creating a Chat Room” on page 18

“Modifying Access Rights for a Chat Room” on page 19

“Ignoring a User in a Chat Room” on page 20

“Performing Moderator Tasks” on page 21
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Searching for a Chat Room
Only chat rooms that are selected to be searchable when created appear in a chat room search.

1 Click Tools > Chat Rooms.

2 Select the chat room to join, then click Join.

Joining a Chat Room Without Searching
You can join a chat room that was not selected to be searchable during creation by joining the chat 
room by name.

1 Click Actions > Join Chat Room.

The last four chat rooms that you joined are stored the Join Chat Room drop-down list.

Creating a Chat Room
You can create a chat room only if the administrator has granted you access to create chat rooms. 
The default access does not allow you to create a chat room.

1 Click Tools > Chat Rooms, then click Create. 
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2 (Optional) Select the owner of the chat room.

By default, the owner is the user who is creating the chat room.

3 Type the chat room name.

4 (Optional) Type a description and welcome message for the chat room.

5 (Optional) Select the maximum number of participants.

6 (Optional) Select if you want to archive the chat room.

7 (Optional) Select if you want the chat room to be searchable.

8 (Optional) Click the Access tab, then select the access rights for all users and a particular user.

9 Click OK to create the chat room.

Modifying Access Rights for a Chat Room
You can modify the access right for a chat room that you have the ability to change the rights for.

1 If you are creating a chat room with access rights, click Tools > Chat Room, click Create, then 
click the Access tab. For addional information about creating chat rooms, see “Creating a Chat 
Room” on page 18.

or

If you are modifying the rights for a chat room already created, click Tools > Chat Rooms, 
select the chat room to modify, then click Properties.
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2 By default general user access is displayed in the access list. To add another user to the access 
list click Find User. 

3 Type the contacts name in the Name field, then click Next.

4 Select the user then click Finish.

5 Select the access rights for the user. The following is a list of access rights:

View: Allows the user to view the chat room.

Send: Allows the user to send a message to the chat room.

Modify Rights: Allows the user to modify the rights to the chat room.

Moderator: The moderator can delete a user and change the topic of the chat room.

6 Click Set Password to set a password for the chat room. 

This requires user to enter a password to join the chat room. There is only one password for 
the chat room.

Ignoring a User in a Chat Room
If you do not want to see the messages sent to a chat room from a particular user, you can choose 
to ignore that user.

1 Right-click the user to ignore, then click Ignore.

To see messages from that user again, right-click the user you ignored, then deselect Ignore.
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Performing Moderator Tasks
The owner of a chat room can make a person a moderator in the Access page of the chat room 
properties. For more information about access rights, see “Modifying Access Rights for a Chat 
Room” on page 19.

As a moderator of a chat room, you can remove users from the chat room and you can change the 
topic of the chat room.

“Removing a User from the Chat Room” on page 21

“Changing the Topic of a Chat Room” on page 21

Removing a User from the Chat Room
When you remove someone from a chat room, their chat room window closes and they are no 
longer part of the chat room. However, they can join back into the chat room.

1 Right-click the user to remove from the chat room, then click Remove.

Changing the Topic of a Chat Room
1 Click Actions > Edit Chat Room Topic.

2 Type the new topic in the Chat Room Topic field, then click OK.
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4 Working with Broadcasts

A broadcast message is a message that can either be sent to the entire system or to individual users. 
There are two types of broadcast message types: a system broadcast that is sent to all users and a 
broadcast message that is sent to selected users. 

A broadcast message is a one-way message; you cannot respond to it. By default, broadcast 
messaging to other users in enabled, and system broadcasts are disabled. A system administrator 
can change the defaults.

“Receiving a Broadcast Message” on page 23

“Clearing Broadcasts” on page 24

“Sending a Broadcast Message to Selected Users” on page 24

“Sending a System Broadcast” on page 25

Receiving a Broadcast Message
When a broadcast is sent to you, the Received Broadcast window appears.

From the Received Broadcast window, you can clear the broadcast or clear all broadcasts.
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Clearing Broadcasts
1 From the Received Broadcast window, select the broadcast to clear, then click Clear.

To clear all received broadcasts, click Clear All in the Received Broadcast window.
NOTE: If you do not clear your broadcast messages, you are prompted to clear your broadcast messages 
when Messenger shuts down.

Sending a Broadcast Message to Selected Users
1 Right-click a contact and click Send Broadcast, then follow Step 3.

or

If you want to send a broadcast to someone who is not in your Contact List, click Send a 
Broadcast, then follow Step 2.

2 Click Find User, select Use This User ID, type the user ID of the person, then click Finish.

or

Click Find User, select Search for User, type all or part of the name you are looking for, then 
click Next. Select the user you want from the Search Results list, click Add to My Contact 
List if desired, then click Finish.

or

Click Find User, click Advanced, click Begins With, Contains, or Equals from the drop-down 
list next to a field, type the information you are looking for in the field, then click Next. Select 
the user you want from the Search Results list, click Add to My Contact List if desired, then 
click Finish.

3 Type your broadcast message.

4 Click  or press Enter.
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Sending a System Broadcast
A system broadcast is sent to everyone in the entire system who is currently online. You must be 
granted access to send system broadcasts by your system administrator.

1 Click Actions > Send System Broadcast.

2 Type your broadcast message.

3 Click  or press Enter.
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5 Working with Contacts

This section contains the following topics:

“Adding a Contact” on page 27

“Deleting a Contact” on page 28

“Organizing the Contact List” on page 28

“Importing a Contact List” on page 28

“Exporting a Contact List” on page 28

Adding a Contact
1 Click Add a Contact.

2 Type part or all of the name of the person you want to add, click Next, click the name in the 
Search Results list, then click Add. 

or

Select Use This User ID and type the user ID of the person, then click Add.

or

Click Advanced, click Begins With, Contains, or Equals from the drop-down list next to a 
field, type the information you are looking for in the field, then click Next. Select the user you 
want from the Search Results list, then click Add.

Deleting a Contact
1 Right-click the contact, then click Remove.
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Organizing the Contact List
You can organize your Contact List by dragging contacts and folders to the location you want 
them. Or, you can use the following steps:

1 Click Tools, then click Organize Contacts. For Macintosh, click Preferences, then click 
Organize.

2 Click contact names, then click Move Up or Move Down to change the position in the list.

3 To add a folder, click Add Folder, then type the folder name.

4 To move a contact to a folder, drag the contact to the folder, or click the contact, click Move, 
select the folder from the drop-down list, then click OK.

5 Click Close.

Importing a Contact List
You can import a contact list if you have a .nmx file (contact list file) to import. A .nmx file is a 
file that has been exported from a GroupWise® Messenger contact list. The imported contacts are 
merged with your existing Contact List.

1 Click File, then click Import Contact List.

2 Browse to the location of the .nmx file.

3 Click the filename, then click Open.

Exporting a Contact List
You can save your contact list as a .nmx file (contact list file) to distribute to other users. When 
someone imports the .nmx file, the imported contacts are merged with his or her existing Contact 
List.

1 Click File, then click Export Contact List.

2 Browse to the location of the .nmx file.

3 Select the filename, then click Save.
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6 Working with Your Personal History

Personal History shows past messages that you have either received or sent in GroupWise® 
Messenger. This feature is helpful when you need to find information from an earlier message. 
Conversations, chat rooms, and broadcasts are all part of your personal history. Personal history 
can be disabled by an administrator. By default, personal history is enabled for all users.

“Viewing Your Personal History in a Conversation, Chat Room, or Broadcast Window” on 
page 29

“Disabling the Personal History in a Conversation, Chat Room, or Broadcast Window” on 
page 30

“Displaying the History File from a Conversation, Chat Room, or Broadcast Window” on 
page 30

“Clearing Your History” on page 30

Viewing Your Personal History in a Conversation, Chat Room, or 
Broadcast Window

By default your personal history displays the last 100 messages in a conversation, chat room, or 
broadcast window.
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Disabling the Personal History in a Conversation, Chat Room, or 
Broadcast Window

1 Click > Tools > Options, then click History. For Macintosh, click Preferences > Options, then 
click History.

2 Deselect Display Personal History in Conversation Windows. 

Displaying the History File from a Conversation, Chat Room, or 
Broadcast Window

You can display the history file for a conversation window from the conversation window. Every 
time you have a conversation, enter a chat room, or send/receive a broadcast, the history of that 
conversation, chat room, or broadcast is written to a history file. 

Most history files are associated with the type of window you are in and who you are messaging. 
For example, all your conversations with Mike Palu would be saved in a file named 
Conv_mpalu_number.hst. If it is a chat room history file, the name changes to 
Chat_nameofchatroom_number.hst. However, all sent broadcasts are saved in the 
Broadcasts_sent.hst file. You can change the history file location. For more information about 
moving the history file, see “Changing the History Files Location” on page 43.

When the history file displays, you cannot edit the file from History window.

1 From a conversation, chat room, or broadcast window, click Show History. The content of the 
history file is displayed.

Clearing Your History
1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options. 

2 Click History.

3 Select the number of days to keep recent messages.

4 Click Delete History.
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This clears all messages up to the number of days selected. You can only clear history up to one 
day old. 

To totally clear your history, you need to delete the history files. To determine where you history 
files are stored, click Tools > Options, then click History. For Macintosh, click Preferences > 
Options, then click History. The history files location is stored in the Store Conversations Locally 
field. 

You can change the history file location. For more information about moving the history file, see 
“Changing the History Files Location” on page 43.
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7 Working With Statuses

This section contains the following topics:

“Changing Your Status” on page 33

“Creating a Custom Status” on page 33

Changing Your Status
1 Click the status bar (where your name appears under the menu bar).

2 Click the status you want other users to see next to your name in their Contact Lists.

 Online

 Busy

 Away

 Appear Offline

You can also right-click the  GroupWise Messenger icon on the system tray (Windows and 
Linux only), click Status, then click a status.

Creating a Custom Status
1 Click File, click Status, then click Custom Status.

2 Click Add.

3 Type the custom status title, for example, In a Meeting.

4 Select Online, Busy or Away from the Show As drop-down list. This determines the icon that 
displays next to your status.
Working With Statuses 33



    Novell Confidential                                                                                            Manual (ENU)  21 December 2004
5 (Optional) Type the text you want to automatically be returned to a user who tries to send you 
an instant message when you have this status selected, for example, “I’m in a meeting right 
now and can’t respond.” 

6 Click OK, then click Close.
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8 Customizing GroupWise Messenger

This section contains the following topics:

“Changing Your Password” on page 35

“Specifying When GroupWise Messenger Opens” on page 36

“Specifying Whether to Show Contacts at Startup” on page 37

“Specifying How Long to Wait Before You Are Shown as Idle” on page 37

“Specifying If You’re Prompted to Save Conversations” on page 38

“Specifying to be Prompted to Connect to the Internet” on page 38

“Specifying to Use Graphical Emoticons” on page 38

“Specifying to Always Accept Invitations to Conferences Without Prompting” on page 39

“Specifying the Interface Language” on page 40

“Specifying to Remember Your Password” on page 40

“Specifying the Font of Composed Messages” on page 41

“Specifying How the Enter Key Works” on page 41

“Specifying the Font of Received Messages” on page 41

“Specifying Offline Options for Contacts” on page 42

“Specifying When You Receive Sounds and Alerts” on page 42

“Specifying Who Can See Your Status and Send You Messages” on page 43

“Changing the Contact List Appearance” on page 43

“Changing the History Files Location” on page 43

“Specifying To Show the History In the Conversation Window” on page 44

“Specifying the Number of Days to Keep the History” on page 45

“Showing Only Online Contacts” on page 45

“Turning Off the Sound (Windows and Linux Only)” on page 45

“Using Startup Options” on page 46

Changing Your Password
If the system administrator gives you rights, you can change your GroupWise® Messenger 
password. Because you log in to GroupWise Messenger using your directory (NDS®/Novell® 
eDirectoryTM) password, this changes your directory password.

1 Click Tools > Change Password. For Macintosh, click Preferences > Change Password.
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2 Type your old password in the Old Password field, then type your new password in the New 
Password and Confirm Password fields.

3 Click OK.

Specifying When GroupWise Messenger Opens
1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click General.

3 Select or deselect Run GroupWise Messenger When Windows Starts.

4 Click OK.

In the GroupWise client, you can also specify whether or not to open GroupWise Messenger when 
the GroupWise client starts. In the GroupWise client, click Tools, click Options, double-click 
Environment, then select or deselect Launch Messenger At Startup.

Specifying Whether to Show Contacts at Startup
1 Click Tools > Options. For Macintosh, click Preferences > Options.

2 Click General.
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3 Select or deselect Show Contacts when GroupWise Messenger Starts.

If you deselect Show Contacts when GroupWise Messenger Starts, GroupWise Messenger 
starts minimized in the system tray.

Specifying How Long to Wait Before You Are Shown as Idle
When you do not use GroupWise Messenger for a certain amount of time, “Idle” displays next to 
the status for your name in other users’ Contact Lists. You can change this amount of time.

1 Click Tools > Options. For Macintosh, click Preferences, then click Options.

2 Click General.

3 Make sure Show Me As Idle When I’m Inactive For __ Minutes is selected.

4 Change the amount of time.

5 Click OK.
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Specifying If You’re Prompted to Save Conversations
1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click General.

3 Select or deselect Prompt to Save Conversations When I Close Them.

4 Click OK.

Specifying to be Prompted to Connect to the Internet
1 Click Tools > Options. For Macintosh, click Preferences, then click Options.

2 Click General.

3 Select or deselect Prompt To Connect To Internet.

4 Click OK.

Specifying to Use Graphical Emoticons
1 Click Tools > Options. For Macintosh, click Preferences, then click Options.

2 Click General.

3 Select or deselect Use Graphical Emoticons.

4 Click OK.

Specifying to Always Accept Invitations to Conferences Without 
Prompting

1 Click Tools > Options. For Macintosh, click Preferences, then click Options.

2 Click General.
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3 Select or deselect Always Accept Invitations to Conferences Without Prompting.

4 Click OK.

Specifying the Interface Language
1 Click Tools > Options. For Macintosh, click Preferences, then click Options.

2 Click General.

3 Select the user interface language in the User Interface Language drop-down list.

4 Click OK.

Specifying to Remember Your Password
1 Click Tools > Options. For Macintosh, click Preferences, then click Options.

2 Click General.
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3 Select or deselect Remember My Password.

4 Click OK.

Specifying the Font of Composed Messages
1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click Message.

3 Click Change (next to Default Font When I Compose Messages).

4 Make font selections, then click OK.

5 Click OK.

Specifying How the Enter Key Works
By default, pressing the Enter key sends the message you are composing. You can change this so 
that the Enter key inserts a new line into your message.

1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click the Message tab.
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3 Select Enter Key Inserts New Line When Composing Messages.

4 Click OK.

Ctrl+Enter and Shift+Enter always insert a new line and Alt+Enter always sends a message. 

Specifying the Font of Received Messages
1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click Message.

3 Select one of the options in the Receiving Messages group box.

4 Click OK.

Specifying Offline Options for Contacts
1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click Message.

3 Select one of the options in the Offline Contacts group box.

Send E-mail When I Start a Message To an Offline Contact is only available in the Windows 
client.

4 Click OK.

Specifying When You Receive Sounds and Alerts
1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click Alerts.
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3 In the Notification of Events list, click the event for which you want to specify sounds and 
alerts.

4 Select or deselect Display Alert and Play Sound. To change the default sound, browse to a 
different sound file.

5 (Optional) Select Don’t Play Any Sounds Unless My Status Is Available.

6 Click OK.

To mute all sounds temporarily, right-click the GroupWise Messenger status icon in the system 
tray, then select Mute. Follow the same step to turn sounds back on. If you use Mute to turn sounds 
off, they will be turned back on when you exit GroupWise Messenger and log back in.

Specifying Who Can See Your Status and Send You Messages 
1 Click Tools > Options. For Macintosh, click Preferences > Options.

2 Click Privacy.
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3 Use the Add and Remove buttons to add and remove users from the Allowed and Blocked 
lists.

4 Select users and use the Block >> and Allow >> buttons to move users from one list to the 
other.

5 Click OK.

Changing the Contact List Appearance
1 Click Tools > Options. For Macintosh, click Preferences > Options.

2 Click Appearance.

3 Click Change, then select the font, the font style, and the font size.

4 Click OK twice.

Changing the History Files Location
You can only specify one location for all the history files. When you move the history file location, 
new history files are created, and the old content of the history file is not displayed when you view 
the history.

1 Click Tools > Options. For Macintosh, click Preferences > Options.

2 Click History.

3 Select Store Conversations locally.

4 Click Browse, then browse to the location you want to save the history files at.

5 Click OK twice.

Specifying To Show the History In the Conversation Window
1 Click Tools > Options. For Macintosh, click Preferences > Options.

2 Click History.
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3 Select or deselect Display History in Conversation Window.

4 Specify the number of recent messages to display.

5 Click OK.

Specifying the Number of Days to Keep the History
1 Click Tools > Options. For Macintosh, click Preferences > Options.

2 Click History.

3 Specify the number of days to keep messages in the history.

4 Click Delete History to delete the history older than the number of days selected.

5 Click OK.
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Showing Only Online Contacts
By default, all the contacts in your Contact List display.

1 Click  in the header over the Contact List, then click Show Online Contacts.

You can also click View, then click Show Online Contacts. 

Turning Off the Sound (Windows and Linux Only)
You can turn all sounds off temporarily.

1 Right-click the  GroupWise Messenger status icon on the system tray, then select Mute.

2 To turn sounds back on, repeat step 1.

If you use Mute to turn sounds off, they are turned back on when you exit GroupWise Messenger 
and log back in.

For information about specifying when you are notified by sounds and alerts, see “Specifying 
When You Receive Sounds and Alerts” on page 42.

Using Startup Options
You can use the following startup options on the command line when starting GroupWise 
Messenger:

The following options can be used both on the command line and in a browser window, such as 
Internet Explorer.

Startup Option What It Does

/l-xx Sets the user interface language. XX is the two-letter ANSI 
language abbreviation.

/background Starts GroupWise Messenger without showing the main 
window.

/u-xxx or /@u-xxx Specifies what user ID to log in with. XXX is the user ID.

/ipa-xxx Specifies the IP address to log in with. XXX is the IP address.

/ipp-xxx Specifies the IP port to log in with. XXX is the IP port.

/import-filename Imports a specific contacts list. filename is the .nmx file.

Option What It Does

nim:launchNM Opens GroupWise Messenger.

nim:startIm Opens the Invite dialog box.

nim:startIm?username=username Starts a conversation with username.
Customizing GroupWise Messenger 45



    Novell Confidential                                                                                            Manual (ENU)  21 December 2004
nim:startIm?username=username&me
ssage=message

Sends a specific message to username. For example: 
nim:startIm?username=AAdams&message=Good+morning
.

nim:addContact Brings up the Add Contact dialog box.

nim:addContact?username=username Opens the GroupWise Messenger main window with 
username added to the Contact List. The name is added to 
the root level of the contact list and not to a specific folder. 
For example: nim:addcontact?username=AAdams.

nim:addContact?username=username
&foldername=folder_name

Opens the GroupWise Messenger main window with 
username added to the Contact List. The name is added to 
the folder named folder_name.

nim:import?filename=filename Imports the contacts in the .nmx file filename.

nim:invite Opens the Invite dialog box. (same as nim:startim)

nim:close Closes the GroupWise Messenger main window but does 
not exit GroupWise Messenger.

nim:exit Exits GroupWise Messenger.

nim:open Opens the GroupWise Messenger main window.

nim:preferences Opens the Options dialog box.

nim:joinChat?roomname=roomname Joins the specified chat room when Messenger starts.

Option What It Does
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9 Using GroupWise Messenger from Within 
GroupWise (Windows Only)

The following GroupWise® Messenger options are available within GroupWise:

“Displaying Messenger Presence in GroupWise (Windows Only)” on page 47

“Sending an Instant Message” on page 47

“Displaying the GroupWise Messenger Contact List” on page 48

“Specifying Whether or Not to Start GroupWise Messenger When GroupWise Starts” on 
page 48

“Displaying GroupWise Messenger Options” on page 48

For GroupWise Messenger to work with GroupWise, you must be using the Windows client for 
both.

Displaying Messenger Presence in GroupWise (Windows Only)
With the GroupWise Client for Windows, you can see the presence information for a user. The 
presence information is displayed in the Quick Info for the To field when sending a message, in 
the Quick Info for the From field of messages that you have received, and in the Quick Info for 
contacts in your Address Book.

To display the Quick Info, hold your mouse cursor over the contact and the Quick Info displays 
after a short period.

You can send a message to contacts who are online by clicking the presence status.

Sending an Instant Message
1 In GroupWise, click File > New, then click Instant Message.

or 

Click the presence status for a contact. Continue with Step 4.

2 Click the person you want to send a message to.

or

Click the Find User button to search for a person who is not in your Contact List.

3 Click OK.

4 Type the message.

5 Press Enter, or press Alt+Enter.
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Displaying the GroupWise Messenger Contact List
1 In GroupWise, click Tools > Messenger, then click Contact List.

Specifying Whether or Not to Start GroupWise Messenger When 
GroupWise Starts

1 In GroupWise, click Tools > Options.

2 Double-click Environment.

3 On the General tab, select or deselect Launch Messenger At Startup.

If you are running both GroupWise and GroupWise Messenger and you exit GroupWise, 
GroupWise Messenger continues to run until you exit it also.

Displaying GroupWise Messenger Options
1 In GroupWise, click Tools > Messenger, then click Preferences.
48   GroupWise Messenger 2.0 Client User Guide


	About This Guide
	1 Getting Started
	Logging In to GroupWise Messenger
	Logging Out of GroupWise Messenger

	2 Working with Conversations
	Sending an Instant Message
	Using Emoticons in Your Message
	Changing the Font of Text in a Conversation
	Holding a Group Conversation
	Adding a Time Stamp to Each Entry in a Conversation
	Saving a Conversation
	Opening a Saved Conversation
	Printing a Conversation
	Searching the Archives for Logged Conversations
	Sending an E-Mail Message (Windows Only)

	3 Working with Chat Rooms
	Searching for a Chat Room
	Joining a Chat Room Without Searching
	Creating a Chat Room
	Modifying Access Rights for a Chat Room
	Ignoring a User in a Chat Room
	Performing Moderator Tasks
	Removing a User from the Chat Room
	Changing the Topic of a Chat Room


	4 Working with Broadcasts
	Receiving a Broadcast Message
	Clearing Broadcasts
	Sending a Broadcast Message to Selected Users
	Sending a System Broadcast

	5 Working with Contacts
	Adding a Contact
	Deleting a Contact
	Organizing the Contact List
	Importing a Contact List
	Exporting a Contact List

	6 Working with Your Personal History
	Viewing Your Personal History in a Conversation, Chat Room, or Broadcast Window
	Disabling the Personal History in a Conversation, Chat Room, or Broadcast Window
	Displaying the History File from a Conversation, Chat Room, or Broadcast Window
	Clearing Your History

	7 Working With Statuses
	Changing Your Status
	Creating a Custom Status

	8 Customizing GroupWise Messenger
	Changing Your Password
	Specifying When GroupWise Messenger Opens
	Specifying Whether to Show Contacts at Startup
	Specifying How Long to Wait Before You Are Shown as Idle
	Specifying If You’re Prompted to Save Conversations
	Specifying to be Prompted to Connect to the Internet
	Specifying to Use Graphical Emoticons
	Specifying to Always Accept Invitations to Conferences Without Prompting
	Specifying the Interface Language
	Specifying to Remember Your Password
	Specifying the Font of Composed Messages
	Specifying How the Enter Key Works
	Specifying the Font of Received Messages
	Specifying Offline Options for Contacts
	Specifying When You Receive Sounds and Alerts
	Specifying Who Can See Your Status and Send You Messages
	Changing the Contact List Appearance
	Changing the History Files Location
	Specifying To Show the History In the Conversation Window
	Specifying the Number of Days to Keep the History
	Showing Only Online Contacts
	Turning Off the Sound (Windows and Linux Only)
	Using Startup Options

	9 Using GroupWise Messenger from Within GroupWise (Windows Only)
	Displaying Messenger Presence in GroupWise (Windows Only)
	Sending an Instant Message
	Displaying the GroupWise Messenger Contact List
	Specifying Whether or Not to Start GroupWise Messenger When GroupWise Starts
	Displaying GroupWise Messenger Options


